We've resolved the errors on document submit and the system is fully operational again. We had an issue with our PDF API that was causing the issues on submit and we restarted to resolve. We will be investigating what caused the PDF API to get into a bad state and how we can avoid in the future - our apologies for the disruption and if you have any further issues please let us know.
Posted Oct 13, 2025 - 17:53 MDT
Investigating
We're actively investigating reports of document submissions going to error - once we know more we'll keep you posted and apologize for the inconvenience.
Posted Oct 13, 2025 - 17:09 MDT
This incident affected: United States (Oregon) and Canada (Montreal).