Platform/Build brief system disruption

Incident Report for Kuali

Postmortem

The issue was caused by an unexpected database server outage. While we are reviewing system performance for potential improvements, we are also increasing our auto-scaling limit to help prevent similar incidents. We appreciate your patience as we work to enhance system stability.

Posted Mar 07, 2025 - 10:27 MST

Resolved

We experienced a brief system disruption that quickly self-resolved. Our engineers are actively investigating the root cause.
Posted Mar 07, 2025 - 09:30 MST