Kuali Build/Platform environments not loading

Incident Report for Kuali

Resolved

We've resolved the issue affecting all environments.

The issue was caused by a database migration associated with a recent code deploy that encountered an unexpected error in our US environments. The migration has been corrected, and all services are now operating normally.

As a follow-up, we are reviewing the migration process to identify what led to the error and implement additional safeguards to help prevent similar issues in the future. Our apologies for the disruption this caused.
Posted Jul 08, 2026 - 18:09 MDT

Update

We are continuing to investigate this issue.
Posted Jul 08, 2026 - 17:54 MDT

Investigating

We're actively investigating reports of environments not loading for Kuali Build/Platform products. We'll keep you posted as we know more and apologize for the inconvenience.
Posted Jul 08, 2026 - 17:48 MDT
This incident affected: United States (Oregon).