Platform/Build - Issues with submissions going to error

Incident Report for Kuali

Resolved

Our monitoring is complete, and the system is operating normally. The issue was related to networking problems with our service provider, Fly.io. We apologize for the inconvenience and are taking steps to prevent similar issues in the future.
Posted Oct 15, 2025 - 07:15 MDT

Monitoring

We've resolved the errors on document submit and the system is fully operational again. We are continuing to monitor and we apologize for the inconvenience.
Posted Oct 14, 2025 - 15:59 MDT

Investigating

We have received reports of document submissions going to error. We are actively investigating and we will keep you posted.
Posted Oct 14, 2025 - 15:33 MDT
This incident affected: United States (Oregon) and Canada (Montreal).