Platform/Build - PDF Exports Failing in the US Environment

Incident Report for Kuali

Resolved

Our engineers have deployed a fix, and PDF exports are now working as expected. They also identified notification steps that failed during the issue and had not yet been retried. A script was run across the affected tenants to retry those steps and resolve the associated documents that entered an Error status.
Posted Jul 27, 2026 - 07:45 MDT

Update

Our engineers believe they have identified the cause of the PDF export failures and are actively working to resolve the issue. We will provide another update as soon as additional information is available.
Posted Jul 27, 2026 - 07:35 MDT

Update

Our engineers are continuing to investigate the underlying cause of the PDF export failures in the US environment. We will provide another update as soon as more information is available.
Posted Jul 27, 2026 - 07:23 MDT

Investigating

We are investigating an issue causing browser-based PDF exports to fail in the US environment. Workflows that generate or attach a PDF may time out after several minutes and move the affected document into an Error status. Notifications that do not include a PDF are not affected.
Posted Jul 27, 2026 - 06:48 MDT
This incident affected: United States (Oregon).