Build/Platform Intermittent Performance Issues

Incident Report for Kuali

Resolved

A deployment-related infrastructure issue caused some application servers to become unhealthy, resulting resulting in intermittent access errors for some users in Kuali Platform products. The affected servers have been removed and service has been restored.
Posted Jul 09, 2026 - 09:54 MDT

Monitoring

The intermittent performance issues affecting Build/Platform have been resolved, and users should now be able to access apps normally. Our team will continue to monitor the environment to ensure continued stability
Posted Jul 09, 2026 - 08:58 MDT

Investigating

We are currently investigating intermittent performance issues with Build/Platform. Users may experience errors or delays when accessing apps.

Our team is actively investigating the issue and will provide updates as more information becomes available.
Posted Jul 09, 2026 - 08:31 MDT
This incident affected: United States (Oregon) and Canada (Montreal).