Our team has resolved the issues causing the missing variables within workflows and errors with integrations on forms. We identified an error within a recent deploy that has been corrected. We’ll be looking into ways to avoid this type of issue in the future and we apologize for the inconvenience this caused. If you have any further questions please feel free to reach out to our support team.
Posted Jan 15, 2026 - 09:12 MST
Monitoring
We've resolved the issue causing the missing variables and errors within integrations, and workflows should be functioning normally again at this time. We are continuing to monitor and we apologize for the inconvenience.
Posted Jan 15, 2026 - 08:22 MST
Investigating
We have received reports of workflows that show variables missing on various steps, and integrations displaying errors within forms. We are actively investigating and we will keep you posted.