Investigating – Kuali Build Service Disruption

Incident Report for Kuali

Resolved

Our engineers identified a deployment issue that caused an older version of a backend service to be deployed, resulting in an incompatibility that prevented Build applications from loading. The current version has been restored, and Build applications are operating as expected. We are also implementing additional safeguards to prevent older versions from being deployed in this manner.
Posted Sep 23, 2026 - 08:01 MDT

Monitoring

Kuali Build services have been restored and applications are available again.

We are continuing to monitor the service and will provide additional details about the incident shortly.
Posted Sep 23, 2026 - 07:42 MDT

Investigating

We are currently investigating an issue affecting access to Kuali Build applications. Users may be unable to access or load Build apps.

Our team is actively investigating the issue. We will provide additional information as it becomes available.
Posted Sep 23, 2026 - 07:33 MDT
This incident affected: United States (Oregon) and Canada (Montreal).