Brief Interruption to Platform/Build Services

Incident Report for Kuali

Postmortem

Our engineers confirmed that one of the database nodes temporarily went down but immediately recovered on its own, restoring service without intervention.

Posted Apr 01, 2025 - 10:17 MDT

Resolved

We experienced a brief disruption that may have impacted access to some services for a short period.
Posted Mar 31, 2025 - 02:30 MDT