Intermittent Connection Issues

Incident Report for Kuali

Postmortem

Our engineer noted that a proxy restart may have failed earlier in the day, which could be related. The restart was successful later that night, and the issue has since been resolved. We’ll continue to review the logs to better understand the root cause.

Posted Mar 31, 2025 - 09:08 MDT

Resolved

We experienced intermittent connection issues between 1:43 AM and 2:55 AM CT.
Posted Mar 27, 2025 - 00:30 MDT