Our engineers were making some configuration updates which unintentionally caused our servers to temporarily disconnected. We restarted the servers to resolve and our monitoring shows that performance has returned to normal levels.
Posted Mar 06, 2025 - 15:14 MST
Resolved
The issue affecting Kuali Build and Kuali Next-Gen products is now resolved. Our engineers were making some configuration updates which unintentionally caused our servers to temporarily disconnected. We restarted the servers to resolve and our monitoring shows that performance has returned to normal levels. We apologize for the inconvenience this caused and we’ll be reviewing what we can do to avoid this in the future. If you have any further questions or issues please feel free to submit a support ticket.
Posted Mar 06, 2025 - 15:08 MST
Investigating
We are receiving reports of intermittent issues loading Kuali Build and Kuali Next-Gen products which our engineers are investigating. We’ll keep you posted on our progress and apologize for the inconvenience this may be causing.
Posted Mar 06, 2025 - 14:56 MST
This incident affected: United States (Oregon) and Canada (Montreal).