Platform/Build Service Interruption

Incident Report for Kuali

Postmortem

Our review confirmed that an unexpected configuration issue at Fly.io disrupted inbound network traffic to Platform and Build. The third-party provider corrected the configuration, and we are reviewing our monitoring and escalation processes to improve how quickly similar upstream incidents are identified and communicated.

Posted Aug 03, 2026 - 11:50 MDT

Resolved

From approximately 9:52 a.m. to 10:03 a.m. CT, some users were unable to access Platform and Build. The interruption was caused by a networking incident affecting Fly.io, a third-party infrastructure service provider used by Kuali. Fly.io resolved the issue, and access to the affected applications was restored. We apologize for the disruption.
Posted Aug 03, 2026 - 09:00 MDT