The issue was caused by an unexpected change introduced during a routine deployment. Our engineers deployed a fix and are taking steps to help prevent similar disruptions in the future.
Posted Aug 03, 2026 - 11:51 MDT
Resolved
Our engineers have deployed a fix, and the PDF generation issue should now be resolved. We will also retry affected workflow jobs to ensure previously failed notifications are processed.
Posted Aug 03, 2026 - 10:53 MDT
Identified
Our team has identified a potential cause of the issue affecting browser-based PDF exports and workflow notifications with PDF attachments. We are currently testing a fix and will provide another update as soon as testing is complete.
Posted Aug 03, 2026 - 10:25 MDT
Investigating
We are investigating an issue that is causing PDF generation to fail intermittently for some users. Our team is working to identify the cause and restore reliable functionality as quickly as possible. We will share additional updates as more information becomes available.
Posted Aug 03, 2026 - 10:03 MDT
This incident affected: United States (Oregon) and Canada (Montreal).