Build environments unable to load
Incident Report for Kuali
Postmortem

Our team identified the root cause as an issue with a recently deployed code. Once identified, the code was rolled back to restore service.

Posted Jan 09, 2025 - 11:20 MST

Resolved
We are seeing an issue when loading Build environments, and we are actively troubleshooting the issue.
Posted Jan 09, 2025 - 10:45 MST