Intermittent PDF Generation Failures

Incident Report for Kuali

Resolved

Our team has deployed a fix to resolve the intermittent PDF generation issues. Documents that encountered errors during processing will begin retrying automatically, and any associated notifications will be sent as expected once processing completes.

Our investigation indicates the issue was caused by an internal configuration change that disrupted communication between services. We are continuing to validate the root cause, but service has been restored.
Posted Jul 10, 2026 - 15:29 MDT

Identified

We have identified the underlying cause of the intermittent PDF generation failures and are actively deploying a fix. Once the update is complete, queued PDF generation requests will resume. We appreciate your patience and will provide another update as soon as the deployment is complete.
Posted Jul 10, 2026 - 14:43 MDT

Update

We are continuing to investigate the issue affecting PDF generation. Our team is actively working to identify the root cause and restore consistent PDF generation as quickly as possible. We appreciate your patience and will share another update as soon as we have more information.
Posted Jul 10, 2026 - 14:07 MDT

Update

We are continuing to investigate the issue affecting PDF generation. Our team is actively working to identify the root cause and restore consistent PDF generation as quickly as possible. We appreciate your patience and will share another update as soon as we have more information.
Posted Jul 10, 2026 - 13:24 MDT

Update

We are continuing to investigate the issue affecting PDF generation. Our team is actively working to identify the root cause and restore consistent PDF generation as quickly as possible. We appreciate your patience and will share another update as soon as we have more information.
Posted Jul 10, 2026 - 12:51 MDT

Investigating

We are aware of an issue causing PDF documents to fail to generate consistently for some users. Our team is actively investigating the cause and working to restore normal functionality as quickly as possible. We will provide additional updates as soon as more information becomes available.
Posted Jul 10, 2026 - 12:16 MDT
This incident affected: United States (Oregon) and Canada (Montreal).